Datenbank
Datenbank
Die Verwendung mehrerer Datenbanken ist eine Funktion, die in emWave Pro und Pro Plus verfügbar ist. Sowohl Inner Balance für iOS als auch die emWave2-Software sind nur für Einzelbenutzer geeignet.
Jede Sitzung (mit guten Daten und einer Dauer von mindestens 30 Sekunden) wird nach Beendigung automatisch in der Datenbankdatei emwave.emdb gespeichert.
Sie können diese Sitzungen in "Fortschritt anzeigen" überprüfen.
Wenn Sie emWave Pro haben, können Sie eine Sitzung von einem Benutzer zu einem anderen Benutzer in derselben Datenbank verschieben.
Wählen Sie in der Ansicht "Fortschritt anzeigen" eine Sitzung aus und wählen Sie dann im Menü "Bearbeiten" die Option "Kopieren".
Wechseln Sie zu dem Benutzer, zu dem Sie die Sitzung verschieben möchten. Es sollte dann ein Dialogfeld angezeigt werden, in dem Sie aufgefordert werden, das Verschieben der Sitzung zu bestätigen; klicken Sie auf "OK", um mit dem Verschieben fortzufahren.
Sie können auch mehrere Sitzungen auf einmal verschieben. Halten Sie dazu die Befehlstaste (auf dem Mac) oder die Strg-Taste (unter Windows) gedrückt und wählen Sie alle Sitzungen aus, die Sie verschieben möchten.
Führen Sie die gleichen Schritte wie zuvor aus, aber dieses Mal werden Sie im Bestätigungsfeld gefragt, ob Sie mehr als eine Sitzung verschieben möchten.
So erstellen Sie eine Sicherungskopie der Sitzungsdatenbank
Wenn Sie mit HeartCloud synchronisieren, sind Ihre Daten dort bereits für Sie gesichert.
Wenn Sie eine Sicherung der emwave.emdb auf Ihrem Computer benötigen, können Sie den Speicherort der Datenbank finden, indem Sie im Menü „Ansicht“ verwenden auf „Datenbankordner“ klicken.
Verwenden Sie die Standardmethoden Kopieren und Einfügen auf jedem Computer, um eine Kopie der Datenbankdatei zu erstellen.
Arbeiten mit oder Erstellen von mehreren Datenbanken
Um mit mehreren Datenbanken arbeiten zu können, müssen Sie diese Funktion in den Voreinstellungen aktivieren.
Unter Windows: Klicken Sie auf die Registerkarte "Bearbeiten" am oberen Rand des emWave-Startbildschirms, wählen Sie "Einstellungen" und aktivieren Sie das Kontrollkästchen "Mehrere Datenbanken aktivieren".
Auf dem Mac: Klicken Sie auf das emWave Pro-Symbol, dann auf die Optionen "Einstellungen" und aktivieren Sie das Kästchen "Mehrere Datenbanken aktivieren".
Die Standarddatenbank von emWave Pro ist emwave.emdb.
Sie können für jeden Ihrer Benutzer eine Datenbank erstellen oder Ihren Kundenstamm in Abschnitte aufteilen, z. B. alphabetisch oder numerisch.
So erstellen Sie eine neue Datenbank: Klicken Sie auf „Datei“, dann auf „Neue Datenbank“, geben Sie der neuen Datenbank einen Namen und speichern Sie sie.
Sie werden aufgefordert, den ersten Benutzer in der neuen Datenbank einzurichten. Um auf die Liste der Datenbanken zuzugreifen, klicken Sie einfach auf „Datei“ und dann auf „Datenbank öffnen“.